Cómo hacer para que el valor sea siempre positivo en Excel

Usa tus conocimientos de matemática en Excel.
Por c. taylor

Paso 1

Abre una hoja en Microsoft Excel o crea una nueva.


Paso 2

Haz clic en la celda donde necesitas el valor absoluto de un número o una fórmula.


Paso 3

Ingresa "=ABS(...)", donde tienes que reemplazar "..." con una referencia a una celda o una fórmula. Por ejemplo, para tener el valor absoluto de A1, tendrás que escribir "=ABS(A1)" en otra celda.


Paso 4

Cierra las fórmulas, o parte de ellas, dentro de "ABS(...) para usar solo el valor positivo del número. Por ejemplo, para usar el valor absoluto de la diferencia entre A1 y A2, tienes que ingresar:

=SI(ABS(A1-A2)>5,"Mayor a 5","Menor a seis")

en otra celda. Este ejemplo comparará la diferencia absoluta entre dos celdas y te devolverá un mensaje de texto dependiendo del valor.