Cómo crear una función que funcione en varias celdas en Excel

Por jim campbell

Paso 1

Haz clic en el botón "Inicio" de Windows y escribe "Excel" en el cuadro de búsqueda. Presiona "Enter" para usar el acceso directo para abrir Excel.


Paso 2

Abre tu documento de Excel. Haz clic sobre la celda donde quieres escribir la función original. Por ejemplo, la siguiente función suma dos celdas y muestra el resultado: =SUMA(A1:B1)


Paso 3

Haz clic sobre la celda utilizada para la función original en el paso dos y resalta las celdas adicionales donde quieres copiarla. Por ejemplo, si escribiste la función en la celda C1, haz clic en ella y resalta C2, C3, y C4, para copiar la función en tres filas más.


Paso 4

Haz clic en el botón "Rellenar" del grupo "Edición". Verás que la función se copia en las filas resaltadas, y las columnas A y B de las filas respectivas se añaden automáticamente.