x

¿Cómo puedo colocar texto y una fórmula en la misma celda de una hoja de cálculo en Excel?

Por louise jones
Puedes combinar texto con fórmulas en una misma celda de Excel.
computer image by Hao Wang from Fotolia.com

Es relativamente fácil incluir texto y el resultado de una fórmula en una celda de Excel, y ésta es una práctica muy útil si deseas producir hojas de cálculo refinadas o que sirvan para exportar datos a otras aplicaciones, como Microsoft Word. Al colocar texto entre comillas, Excel sabrá que debe tratar esa sección de la fórmula como texto, y un signo "&" se usa para vincular este texto al resultado de la fórmula.

Aplica la teoría

Paso 1

Abre un nuevo documento u hoja de cálculo y haz clic en la celda "A1". Escribe el número "2".

Paso 2

Haz clic en la celda "A2" y escribe el número "2" allí.

Paso 3

Haz clic en la celda "A3" y escribe:

=SUMA(A1,B1)

Paso 4

Presiona "Enter" o haz clic en cualquier otro lugar de la hoja de cálculo, y la celda mostrará el número "4" ( el resultado de sumar 2 + 2). Nota que la barra de función (la larga franja blanca junto al símbolo "fx") aún muestra la fórmula: "=SUMA(A1,B1)".

Paso 5

En la barra de función, coloca tu cursor después del símbolo "=" y escribe:

"La suma de 2 + 2 es "&

Incluye ambas comillas y el espacio después de "es", pero no más espacios.

La fórmula completa debería ser:

"La suma de 2 + 2 es "&SUM(A1,B1)

Paso 6

Haz clic en cualquier otro lugar de la tabla y la celda "A3" ahora mostrará: "La suma de 2 + 2 es 4".

Referencias